WordPress Plugin: eelv-newsletter

Vulnerabilities

2014-08-01 EELV Newsletter 3.4.3 - lettreinfo.php Unspecified XSS fixed in version 3.5.0
2014-08-01 EELV Newsletter - Cross-Site Scripting fixed in version 3.3.1