email-newsletter logo

email-newsletter

Plugin Vulnerabilities

2015-12-01 Email Newsletter <= 20.15 - SQL Injection no known fix  - plugin closed
2015-11-24 Email newsletter <= 20.13.6 - Authenticated Cross-Site Scripting (XSS) no known fix  - plugin closed
2014-08-01 Email Newsletter <= 8.0 - Information Disclosure no known fix  - plugin closed
2014-08-01 Email Newsletter <= 8.0 - Information Disclosure no known fix  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.