WordPress Plugin: external-video-for-everybody

Vulnerabilities

2014-08-01 VideoJS - Cross-Site Scripting (XSS) fixed in version 2.1