WordPress Plugin: faxy-card-vcard

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.