WordPress Plugin: featured-posts-scroll

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.