feedweb logo

feedweb

Plugin Vulnerabilities

2015-01-15 Feedweb 2.4.1-3.0.6 - SQL Injection fixed in version 3.0.7  - plugin closed
2014-08-01 Feedweb 2.4 - DOM Cross-Site Scripting (XSS) no known fix  - plugin closed
2014-08-01 Feedweb <= 1.8.8 - Cross-Site Scripting (XSS) fixed in version 1.9  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.