WordPress Plugin: floating-ads-bottom

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.