WordPress Plugin: footer-putter

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.