WordPress Plugin: footerize

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.