WordPress Plugin: form

Vulnerabilities

2014-08-01 Zingiri Form Builder - "error" Cross-Site Scripting fixed in version 1.2.1