WordPress Plugin: future-revisions-manager

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.