WordPress Plugin: gallery-extend

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.