gallery-images logo

gallery-images

Plugin Vulnerabilities

2016-11-23 Huge IT Image Gallery <= 2.0.5 - Stored Cross-Site Scripting (XSS) fixed in version 2.0.6  - plugin closed
2016-05-20 Huge IT Image Gallery < 1.9.0 - Unauthenticated SQL Injection fixed in version 1.9.0  - plugin closed
2016-02-08 Huge IT Image Gallery <= 1.7.0 - Reflected Cross-Site Scripting (XSS) fixed in version 1.7.1  - plugin closed
2015-08-20 Huge IT Image Gallery <= 1.5.1 - Authenticated Cross-Site Scripting (XSS) fixed in version 1.5.6  - plugin closed
2014-10-11 Huge IT Image Gallery 1.0.1 - SQL Injection fixed in version 1.0.7  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.