gallery-video logo

gallery-video

Plugin Vulnerabilities

2016-11-13 Gallery - Video Gallery <= 2.0.3 - Cross-Site Scripting (XSS) & CSRF fixed in version 2.0.4  - plugin closed
2016-05-28 Gallery - Video Gallery <= 1.7.01 - Stored Cross-Site Scripting (XSS) fixed in version 1.7.02  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.