gd-star-rating logo

gd-star-rating

Plugin Vulnerabilities

2014-08-01 GD Star Rating 1.9.22 - SQL Injection no known fix  - plugin closed
2014-08-01 GD Star Rating 1.9.22 - Cross-Site Request Forgery (CSRF) no known fix  - plugin closed
2014-08-01 GD Star Rating 1.9.18 - Export Security Bypass fixed in version 1.9.19  - plugin closed
2014-08-01 GD Star Rating <= 1.9.16 - Cross-Site Scripting (XSS) no known fix  - plugin closed
2014-08-01 GD Star Rating <= 1.9.10 - SQL Injection no known fix  - plugin closed
2014-08-01 GD Star Rating 1.9.7 - Cross-Site Scripting (XSS) no known fix  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.