WordPress Plugin: genesis-custom-post-types-archives

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.