WordPress Plugin: genesis-simple-edits

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.