WordPress Plugin: genesis-simple-hero-image

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.