GigPress logo

GigPress

Plugin Vulnerabilities

2015-08-24 GigPress <= 2.3.10 - Authenticated XSS & Blind SQLi fixed in version 2.3.11
2015-05-25 GigPress <= 2.3.8 - Authenticated SQL Injection fixed in version 2.3.9
2014-08-01 GigPress 2.1.10 - Stored Cross-Site Scripting (XSS) fixed in version 2.1.11

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.