Give WordPress Plugin

Give Plugin Vulnerabilities

2019-09-26 GiveWp < 2.5.5 - Authentication Bypass fixed in version 2.5.5
2019-08-12 Give <= 2.5.0 - SQL Injection fixed in version 2.5.1
2019-05-15 Give < 2.4.7 - Stored XSS fixed in version 2.4.7
2019-02-05 Give <= 2.3.0 - Cross-Site Scripting (XSS) fixed in version 2.3.1
2015-04-20 Give - Cross-Site Scripting (XSS) fixed in version 0.8.5