Google Doc Embedder logo

Google Doc Embedder

Plugin Vulnerabilities

2016-09-27 Google Document Embedder < 2.6.2 - CSRF & XSS fixed in version 2.6.2
2016-09-22 Google Document Embedder < 2.6.1 - XSS fixed in version 2.6.1
2015-02-22 Google Doc Embedder <= 2.5.18 - Cross-Site Scripting (XSS) fixed in version 2.5.19
2014-12-03 Google Document Embedder <= 2.5.16 - SQL Injection fixed in version 2.5.17
2014-11-25 Google Document Embedder <= 2.5.14 - SQL Injection fixed in version 2.5.15
2014-08-01 Google Document Embedder 2.4.6 - pdf.php file Parameter Arbitrary File D... fixed in version 2.5.4

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.