WordPress Plugin: gp-removed-powered-by

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.