Gmedia Photo Gallery logo

Gmedia Photo Gallery

Plugin Vulnerabilities

2020-04-28 Gmedia Photo Gallery < 1.18.5 - Multiple Cross-Site Scripting (XSS) fixed in version 1.18.5  - 5.5 (Medium)
2014-09-17 Gmedia Gallery 1.2.1 - Shell Upload fixed in version 1.2.2

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.