Groundhogg — Marketing Automation & CRM for WordPress logo

Groundhogg — Marketing Automation & CRM for WordPress

Plugin Vulnerabilities

2019-10-23 Groundhogg <= 1.3.11.3 - Authenticated SQL Injection fixed in version 1.3.11.8
2019-10-23 Groundhogg <= 2.0.8.1 - Authenticated Reflected XSS fixed in version 2.0.9.11
2019-04-08 Groundhogg < 1.3.5 - Remote Code Execution fixed in version 1.3.5

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.