WordPress Plugin: groupdocs-comparison

Vulnerabilities

2014-08-01 GroupDocs Comparison <= 1.0.2 - Multiple Parameter XSS fixed in version 1.0.3