HMS Testimonials logo

HMS Testimonials

Plugin Vulnerabilities

2014-08-01 HMS Testimonials 2.0.10 - CSRF fixed in version 2.0.11
2014-08-01 HMS Testimonials 2.0.10 - XSS fixed in version 2.0.11

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.