WordPress Plugin: horizontal-scrolling-announcements

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.