WordPress Plugin: how-old-am-i

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.