WordPress Plugin: hs-share-on-whatsapp

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.