WordPress Plugin: http-to-https-forced-url

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.