WordPress Plugin: ibs-mappro

Vulnerabilities

2015-07-11 IBS Mappro <= 0.6 - Directory Traversal fixed in version 1.0