WordPress Plugin: icegram

Vulnerabilities

2016-07-20 Icegram <= 1.9.18 - Cross-Site Request Forgery (CSRF) fixed in version 1.9.19