WordPress Plugin: ie6-upgrade-warning-and-block

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.