WordPress Plugin: ignitiondeck

Vulnerabilities

2014-08-01 IgnitionDeck 1.1 - Purchase Form Unspecified XSS fixed in version 1.2