WordPress Plugin: image-compress

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.