WordPress Plugin: image-select-widget

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.