WordPress Plugin: image-watermark-wp

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.