WordPress Plugin: incoming-links

Vulnerabilities

2015-05-31 Incoming Links <= 0.9.9b - referrers.php XSS fixed in version 0.9.10b