WordPress Plugin: ink-appointment-booking

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.