WordPress Plugin: isimpledesign-simple-database-connect

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.