WordPress Plugin: jet-what-new-user

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.