WordPress Plugin: jetpack

Vulnerabilities

2016-06-21 Jetpack <= 4.0.3 - Multiple Vulnerabilities fixed in version 4.0.4
2016-05-27 Jetpack 2.0-4.0.2 - Shortcode Stored Cross-Site Scripting (XSS) fixed in version 4.0.3
2016-04-28 Jetpack <= 3.9.1 - LaTeX HTML Element XSS fixed in version 3.9.2
2015-10-01 Jetpack <= 3.7.0 - Information Disclosure fixed in version 3.7.1
2015-10-01 Jetpack <= 3.7.0 - Stored Cross-Site Scripting (XSS) fixed in version 3.7.1
2015-05-06 Jetpack <= 3.5.2 - Unauthenticated DOM Cross-Site Scripting (XSS) fixed in version 3.5.3
2015-04-20 Jetpack 3.0-3.4.2 - Cross-Site Scripting (XSS) fixed in version 3.4.3
2014-08-01 Jetpack <= 2.9.2 - class.jetpack.php XML-RPC Access Control Bypass fixed in version 2.9.3