WordPress Plugin: jons-geolocation-plugin

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.