WordPress Plugin: json-rest-api

Vulnerabilities

2015-08-14 WP REST API (WP API) <= 1.2.2 - Cross-Site Scripting (XSS) fixed in version 1.2.3
2015-04-09 WP REST API (WP API) <= 1.2 - Post Revision Disclosure fixed in version 1.2.1
2014-09-17 JSON REST API 1.1 - JSONP SOP Bypass fixed in version 1.1.1