WordPress Plugin: kevinjohn-gallagher-pure-web-brilliants-image-controls

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.