WordPress Plugin: kioskprox

Vulnerabilities

2014-08-01 kioskprox - XSS