WordPress Plugin: kwm-force-download

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.