WordPress Plugin: l7-automatic-updates

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.