WordPress Plugin: last-post-edited-author

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.