WordPress Plugin: last-viewed-posts

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.